CVE-2014-0160 vulnerability fix in Network Agent for Kaspersky Security 8.0 for Linux Mail Server

 

 

Kaspersky Security 8.0 for Linux Mail Server

 
 
 

CVE-2014-0160 vulnerability fix in Network Agent for Kaspersky Security 8.0 for Linux Mail Server

Back to "Troubleshooting"
2014 Apr 29 ID: 11094
 
 
 
 

Kaspersky Lab announces the update for Network Agent, a component of Kaspersky Security 8.0 for Linux Mail Server. The update fixes the vulnerability CVE-2014-0160 in the OpenSSL library. The update is supplied as a package in various formats:


Installation

  1. Depending on the type of the distribution, run a command to remove an old package:
    •  Linux:
      • For rpm: # rpm –e <old_package_name>.rpm
      • For deb: # dpkg –p <old_package_name>.deb
    • FreeBSD:
      • For tgz: # pkg_delete <old_package_name>.tg
  2. Download and unpack an archive with the update.
  3. Depending on the type of the distribution, run a command to install the update:
    •  Linux:
      • For rpm: # rpm -i klnagent-10.1.0-55.i386.rpm
      • For deb# dpkg -i klnagent_10.1.0-55_i386.deb
    • FreeBSD:
      • For tgz: # pkg_add klnagent-10.1.0_55.tgz
 
 
 
 
Was this information helpful?
Yes No
 
 
 

Applies To:


 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.