How to fix the CVE-2014-0160 and CVE-2014-0224 vulnerabilities in the Network Agent of Kaspersky Anti-Virus 8.0 for Linux File Servers

 

 

Kaspersky Anti-Virus 8.0 for Linux File Servers

 
 
 

How to fix the CVE-2014-0160 and CVE-2014-0224 vulnerabilities in the Network Agent of Kaspersky Anti-Virus 8.0 for Linux File Servers

Back to "Troubleshooting"
2014 Nov 07 ID: 11106
 
 
 
 

Kaspersky Lab announces the release of the Network Agent for Kaspersky Anti-Virus 8.0 for Linux File Servers that eliminates the CVE-2014-0160 and CVE-2014-0224 vulnerabilities in the  OpenSSL library.

Note! The update is required only for klnagent versions 10.1.0.42 and 10.1.0.56 . You do not need an update for klnagent version 8.5.0.

The update is a package that is available in two formats:


Installation

  1. Depending on the type of the installer, run a command to remove the old package:
      • For rpm: # rpm –e <old package name>
      • For deb: # dpkg –P <old package name>
  2. Download the update archive and extract the files.
  3. Depending on the type of the installer, run a command to install the update:
      • For rpm# rpm -i klnagent-10.1.0-61.i386.rpm
      • For deb# dpkg -i klnagent_10.1.0-61_i386.deb
 
 
 
 
Was this information helpful?
Yes No
 
 
 

Applies To:


 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.