"Kaspersky product is not providing complete protection of your data: HIPS protection is disabled" message when opening Protected Browser

Latest update: August 08, 2023 ID: 12681
 
 
 
 

Issue

When starting Protected Browser, you may encounter the message "Kaspersky product is not providing complete protection of your data: HIPS protection is disabled".

Cause

The Application Control or Intrusion Prevention component is disabled.

Solution

If you are using Kaspersky Standard, Plus, or Premium, enable the Intrusion Prevention component.

  1. In the main window of your Kaspersky application, click The settings icon in the lower-left corner.

The main window in a Kaspersky application

  1. In the Settings window, go to the Security settings section.

The Settings window in a Kaspersky application

  1. If the Intrusion Prevention component is disabled, click it.

The Security settings window in a Kaspersky application

  1. Click the Intrusion Prevention switch to the “on” position and click Save.

The Intrusion Prevention window in a Kaspersky application

  1. Restart the Protected Browser.

If you are using Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, or Kaspersky Small Office Security, enable the Application Control component.

  1. In the main window of your Kaspersky application, click The settings icon in the lower-left corner.

The main window in a Kaspersky application

  1. In the Settings window, go to the Protection → Advanced Threat Protection section.
  2. If the Application Control component is disabled, click it.

The Settings window in a Kaspersky application

  1. Click the Application Control switch to the “on” position and click Save.

Application Control window in a Kaspersky application

  1. Restart the Protected Browser.

What to do if the issue persists

If the issue persists, contact Kaspersky Customer Service.

 
 
 
 
 
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