"Kaspersky product is not providing complete protection of your data: HIPS protection is disabled" message when opening Protected Browser
Latest update: August 08, 2023
ID: 12681
Issue
When starting Protected Browser, you may encounter the message "Kaspersky product is not providing complete protection of your data: HIPS protection is disabled".
Cause
The Application Control or Intrusion Prevention component is disabled.
Solution
If you are using Kaspersky Standard, Plus, or Premium, enable the Intrusion Prevention component.
- In the main window of your Kaspersky application, click .
- In the Settings window, go to the Security settings section.
- If the Intrusion Prevention component is disabled, click it.
- Click the Intrusion Prevention switch to the “on” position and click Save.
- Restart the Protected Browser.
If you are using Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, or Kaspersky Small Office Security, enable the Application Control component.
- In the main window of your Kaspersky application, click .
- In the Settings window, go to the Protection → Advanced Threat Protection section.
- If the Application Control component is disabled, click it.
- Click the Application Control switch to the “on” position and click Save.
- Restart the Protected Browser.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.