Cannot connect to the application installation source

Latest update: 2019 Mar 21 ID: 13815
 
 
 
 

Cause

  • A firewall application installed on your computer blocks the internet access for the application installer. 
  • Incorrect proxy server settings are specified in the Internet Explorer settings.
  • Kaspersky Lab servers are temporarily unavailable due to maintenance.

     

Solution

  • If you have a firewall installed, make sure it does not block the internet access for the application installer. For more information about firewall, see this article.
  • Reset the Internet Explorer settings. For instructions, see the Microsoft support site.
  • Try to install the application once again in an hour.
 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.