Kaspersky Security 8.0 for Microsoft Exchange Server

 
 
 

Kaspersky Security 8.0 for Microsoft Exchange Servers: Critical Fix 1 (version 8.0.0.5614) released

Back to "General Info"
2012 Nov 21 ID: 5846
 
 
 
 
Applies to Kaspersky Security 8.0 for Microsoft Exchange Servers
February 04, 2011 Kaspersky Lab announces the release of Critical Fix 1 for Kaspersky Security 8.0 for Microsoft Exchange Server (version 8.0.0.5614).

WarningInstallation of the version 8.0.0.5614 is a must. The version 8.0.0.5286 support will stop soon.

There was detected a critical error in the version 8.0.0.5286. This error caused abnormal termination of the kavscmesrv.exe main process after updating antivirus databases on a server with Kaspersky Security 8.0 for Microsoft Exchange Servers installed. The version 8.0.0.5286 is not supported since 10.03.2011, and no antivirus databases are released for it anymore.

Fixed:
  • The kavscmesrv.exe service sometimes terminated with an error preventing mail delivery.
  • Excessive RAM amount consumed when scanning certain archives. The application closed with an error delivering the object unscanned.
  • The application closed with an error, if update schedule period was longer than 60 days.
  • The size of the log generated by the application grew enormous due to an objects processing error.
  • The backup interceptor interval was too short (10 seconds). Inaccessibility of the watchdog service interrupted the mail flow.
Installation:

Critical Fix1 can be used for initial installation of the application or for upgrading the Kaspersky Security 8.0 for Microsoft Exchange Servers version 8.0.0.5286.

InformationThe application cannot be upgraded from the Release Candidate versions 8.0 RC1 (build 8.0.0.4444) and 8.0 RC2 (build 8.0.0.4957).
 
 
 
 
Did the provided info help you?
Yes No