Kaspersky Small Office Security 2.0 (Personal Computer)

 
 
 

How to configure Mozilla Thunderbird to co-work with Anti-Spam from Kaspersky Small Office Security 2 for Personal Computer?

Back to "Anti-Spam"
2012 Jan 19 ID: 6583
 
 
 
 

Applies to Kaspersky Small Office Security 2 for Personal Computer

WarningThe extension module Anti-Spam from Kaspersky Small Office Security 2 for Personal Computer cannot be installed on Mozilla Thunderbird version 3.0. and above and Mozilla Thunderbird Portable Edition!

Kaspersky Lab experts have developed a plug-in (an extension module) which allows managing the Anti-Spam module from the interface of Mozilla Thunderbird.

InformationBy default mail messages, recognized as spam in Mozilla Thunderbird, are only marked as [!! Spam] in the body of the message and get into the common folder for all Incoming messages. Additionally the Junk and Not Junk buttons are not placed on the Toolbar. 

Below you will find the guidelines how to set the most useful and convenient functions in Mozilla Thunderbird.

Junk and Not Junk buttons in the toolbar: 

Using the buttons Junk and Not Junk you can mark an email as spam  or unmark an email recognized as spam. In order to add the buttons Junk and Not Junk to the Toolbar in Mozilla Thunderbird, perform the following actions: 

  1. open the main application window 
  2. select View > Toolbars > Customise 
  3. in the Customize Toolbar window in turn select and drag to the toolbar the buttons Junk and Not Junk 
  4. click OK 
  5. close the mail client window

 

How to filter messages marked as [!! Spam] 

You can delete all emails marked as spam via Tools - Delete mails marked as Junk in the filter or you can create a rule to delete all emails marked as [!! Spam] in the email body. In order to create a rule to delete all messages marked as [!! Spam], perform the following actions:

  1. open the main window of the mail client 
  2. select Tools > Message Filters 
  3. click the New button 
  4. enter the filter name in the Filter name field (for example Delete Spam
  5. in the Subject contains field enter the [!!Spam] marker 
  6. select the action Delete Message 
  7. click OK 
  8. close all windows 

 

 

In order to create a rule to move all messages marked as [!!Spam], perform the following actions: 

  1. open the main window of the mail client 
  2. select Tools > Message Filters 
  3. click the New button
  4. enter the filter name in the Filter name field (for example Move Spam
  5. in the Subject contains field enter the [!!Spam] marker 
  6. select the action Move message to 
  7. select the folder where messages marked as [!! Spam] should be moved (for example, create a folder named Spam in the mail client) 
  8. click OK 
  9. close all windows

 

 
 
 
 
Did the provided info help you?
Yes No