Kaspersky Security for Virtualization 1.1

 
 
 

VMware infrastructure requirements for installing Kaspersky Security for Virtualization 1.1

Back to "Installation / Uninstallation"
ID: 8292
 
 
 
 

Applies to Kaspersky Security for Virtualization 1.1

Virtual infrastructure components

Kaspersky Security for Virtualization 1.1 requires the VMware virtual infrastructure to include the following components:

  • VMware vCenter Server.

  • VMware vSphere Client.

  • VMware vShield Endpoint – this component is installed on VMware ESXi hypervisors. It is an EPSEC interface.

  • VMware vShield Manager is a VMware vShield Endpoint administration console.

  • At least one ESXi host with virtual machines installed.

  • VMware vShield Endpoint Thin Agent driver. It is included into VMware Tools provided with VMware ESXi 5.0 patch 1 hypervisor. You should install and enable the driver on the virtual machines to be protected using Kaspersky Security for Virtualization 1.1.
vCenter server user accounts

Kaspersky Security for Virtualization 1.1 requires the following user accounts on the vCenter server:
  • An administrator user account permitted to create virtual machines. This user account participates in the installation process.

  • A user account permitted to read administered objects (System.View permission). This user account is used by running secure virtual machines.
Network and software requirements

Please ensure the following before installing Kaspersky Security for Virtualization 1.1:
  • The IP address 169.254.1.60 is unoccupied in each VMware ESXi hypervisor virtual network. This address is reserved for Kaspersky Security for Virtualization 1.1.

  • There is no antivirus software installed on the virtual machines to be protected using Kaspersky Security for Virtualization 1.1. Coexistence of Kaspersky Security and other antivirus software may cause conflicts.
 
 
 
 
Did the provided info help you?
Yes No