What versions support migration to Kaspersky Security Center 10

 

 

Kaspersky Security Center 10

 
 
 

What versions support migration to Kaspersky Security Center 10

Back to "Installation and Removal"
2013 Aug 12 ID: 9318
 
 
 
 

Kaspersky Security Center 10 supports installation on "top of" the following programs:

  • Kaspersky Security Center 9 version 9.3.75 (Critical Fix 3);
  • Kaspersky Security Center 9 version 9.0.2825 (Critical Fix 1);
  • Kaspersky Administration Kit 8 version 8.0.2177 (Critical Fix 3).

You can use the key file purchased for the previous versions in order to activate Kaspersky Security Center 10.

When Kaspersky Security Center 10 installer detects one of the programs listed above, then it automatically goes to the update mode. In this case no update settings can be specified. The wizard automatically updates the installed components and saves the settings.

Kaspersky Security Center 10 allows to restore the settings and the database from the backup created in Kaspersky Administration Kit 8 and Kaspersky Security Center 9.
 
 
 
 
Was this information helpful?
Yes No
 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.