Safe Money plug-ins of Kaspersky Internet Security 2015 are not enabled in protected browser

 

 

Kaspersky Internet Security 2015

 
 
 

Safe Money plug-ins of Kaspersky Internet Security 2015 are not enabled in protected browser

Back to "Troubleshooting"
2014 Sep 08 ID: 9954
 
 
 
 

When starting Safe Money, you may encounter the message "Safe Money plugin is not installed or disabled" or similar. In this case, follow the instructions below, depending on your web browser.


Enable plug-ins in both regular and protected mode (with the orange border) by following the steps below.

 
 
 
 
 

1. Internet Explorer

 
 
 
 
 

2. Google Chrome

 
 
 
 
 

3. Mozilla Firefox

 
 
 
 
Was this information helpful?
Yes No
 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.