Problems in Kaspersky applications after upgrading macOS to version 13

Latest update: May 7, 2024 ID: 15931
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Internet Security for Mac 21.1.0
  • Kaspersky Security Cloud for Mac 21.1.0
  • Kaspersky Safe Kids for Mac
 
 
 
 

Issue

After upgrading macOS to version 13 (Ventura), problems occur in Kaspersky Internet Security for Mac version 21.1.0, Kaspersky Security Cloud for Mac version 21.1.0 and Kaspersky Safe Kids for Mac.

After updating the operating system, Kaspersky applications ask for the Full Disk Access (FDA) permission. At the same time, the macOS settings show the permission as granted.

Cause

MacOS Ventura (version 13) has a bug.

Solution

  1. Open the main window in a Kaspersky application.
  2. Click Allow.
  3. In the window that opens, click Open Privacy & Security.
  4. Remove Kaspersky System Extension: select the extension and click The minus icon in macOS..
  5. Wait until Kaspersky System Extension appears again. Switch the extension toggle to the on position.

What to do if the issue persists

If the issue persists, contact Kaspersky Technical Support.

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.