Meldung „Einige Schutzkomponenten sind deaktiviert“
Zuletzt aktualisiert: 10. Juli 2023
Artikel ID: 15031
Apps und Versionen anzeigen, für die der Artikel gilt
- Kaspersky für Mac
- Kaspersky Security Cloud für Mac
- Kaspersky Internet Security für Mac
- Kaspersky Safe Kids für Mac
Problem
In der Kaspersky-App wird die Meldung „Einige Schutzkomponenten sind deaktiviert“ angezeigt.
Ursache
Probleme bei der Installation des Zertifikats der Kaspersky-App.
Lösung
- Löschen Sie nicht verwendete macOS-Benutzerkonten und deren Ordner von Ihrem Mac. Die Anleitung ist auf der Support-Website von Apple.
- Laden Sie das Archiv delete_ff_profiles.tar herunter und entpacken Sie es.
- Öffnen Sie den Finder und gehen Sie auf Programme → Dienstprogramme → Terminal.
- Kopieren Sie den folgenden Befehl und fügen Sie ihn ins Fenster Terminal ein:
sudo -i
- Geben Sie das Kennwort des Administratorkontos ein und drücken Sie die Eingabetaste.
Sicherheitshalber werden die Zeichen, die Sie über die Tastatur eingeben, im Fenster Terminal nicht angezeigt.
- Finden Sie die Datei „delete_ff_profiles.sh“, die Sie aus dem Archiv in Schritt 2 entpackt haben. Ziehen Sie diese Datei ins Fenster Terminal und drücken Sie die Eingabetaste.
- Wenn die Bestätigung der Ausführung des Befehls erforderlich ist, drücken Sie die Taste „Y“.
- Schließen Sie das Fenster Terminal nach der Ausführung des Befehls.
- Starten Sie macOS neu.
Die Daten der Profile des Browsers Firefox, einschließlich der Lesezeichen und gespeicherter Kennwörter, werden gelöscht. Die Schutzkomponenten der Kaspersky-App werden aktiviert sein. Sie können zwar die gelöschten Profile anhand dieser Anleitung wiederherstellen, aber in diesem Fall kann das Problem mit dem Zertifikat der Kaspersky-App erneut auftreten.
Vorgehensweise, wenn der Fehler erneut auftritt
- Entfernen Sie die App anhand der Anleitung für
- Kaspersky für Mac
- Kaspersky Security Cloud für Mac
- Kaspersky Internet Security für Mac
- Kaspersky Safe Kids für Mac
- Starten Sie macOS neu.
- Installieren Sie die App erneut anhand der Anleitung für
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.
Firefox-Profile wiederherstellen
- Öffnen Sie den Finder und gehen Sie auf Programme → Dienstprogramme → Terminal.
- Kopieren Sie die Datei „profiles.ini“ aus dem Ordner „Backups“ in den ursprünglichen Ordner. Geben Sie dazu den folgenden Befehl ein:
cp -rfv ~/backups/profiles.ini ~/Library/Application\ Support/Firefox/
- Kopieren Sie die Inhalte des Ordners „Profiles“ aus dem Ordner „Backups“ in den ursprünglichen Ordner. Geben Sie dazu den folgenden Befehl ein:
cp -rfv ~/backups/Profiles ~/Library/Application\ Support/Firefox/