Compatibility of Kaspersky Lab products with VeraCrypt

 

 

General articles: Software compatibility

 
 
 

Compatibility of Kaspersky Lab products with VeraCrypt

Back to "Software compatibility"
2017 Feb 22 ID: 13307
 
 
 
 

Simultaneous use of the VeraCrypt encryption application and a Kaspersky Lab product on the same computer may cause errors in the work of the Kaspersky Lab product.

For correct work of these applications, upgrade VeraCrypt to version 1.19 or later.

If the issue persists, send a request to Kaspersky Lab Technical Support via the My Kaspersky portal. Please attach a Getsysteminfo report to your request. In your request, describe the issue in detail and the steps to reproduce it.

For more information about My Kaspersky, see the Online Help page.

 
 
 
 
Was this information helpful?
Yes No
 

 
 

Have you found what you were looking for?

Please let us know how we can make this website more comfortable for you

Send feedback Send feedback

Thank you!

Thank you for submitting your feedback.
We will review your feedback shortly.