You are welcome to subscribe to "New articles in Knowledge base" mailing list.

You are visiting our Support Website and we thank you in advance for your participation in this poll and your feedbacks.

Please vote honestly, we will analyze the results and will do our best to improve our service as soon as possible.

 Consumer Support Website Usability Survey:
Navigation quality*
Technical articles efficiency*
Relevance of the article(s) turned out by your query*
Ease of access to relevant information*
Comments

Read the same in:    English  Deutsch  Dutch  Polski  Русский  Español  
Home / Home products /  Home supported products /  Service messages

 
Search :  
Search tips Article ID # :   
 

Kaspersky Internet Security 7.0 MP1 (build 7.0.1.325)

 
Product activation error. The number of activations with this activation code has been exceeded.
 ID Article: 1836    Other languages:  Deutsch  Dutch  Polski  Русский  Español      Views for 7 days 3 414    Last modified on 2009 Aug 20 09:58 Printable version

Useful links:
 



 

Concerning to:
  • Kaspersky Internet Security 7.0/ 2009
  • Kaspersky Anti-Virus 7.0/ 2009
  • Cause:

    The number of product’s activations for this activation code has been exceeded. This means that you may have used your activation code or license on more computers than it was designed for. Also, you may have installed and activated your Kaspersky software on a computer that had an incorrect time and date.

    Resolution:

    The system time and date of your machine is potentially incorrect, to correct this:

    • In the bottom right corner in Task bar click the Clock 

    • In the Date and Time Properties dialog window check the set date (day, month, year) with the current calendar date
    • set the current calendar date and click OK 

    • Re-run the activation process and activate the product installed on your PC

    If the time and date settings on the machine are correct and you feel that you received this message in error, please, contact the help desk with the following information:

    • Type of Software
    • Activation code/License key 
    • Date and proof of purchase (such as a copy of the receipt or customers order number if bought online from Kaspersky.com)

     Did the provided info help you?

                           

     Give your detailed feedback.

     

    Kaspersky Lab

    Copyright © 1997 - 2009 Kaspersky Lab
    Site map  |   Contact us  |   International Support Service  |  Send us a suspected virus
    Login Your Personal Cabinet  |   Register  |   FAQ for Personal Cabinet