Błąd podczas uruchamiania Bezpiecznej przeglądarki

Ostatnia aktualizacja: 04 sierpnia 2023 ID artykułu: 12692
 
 
 
 

Problem

Podczas otwierania Bezpiecznej Przeglądarki możesz otrzymać komunikat o błędzie: „Błąd uruchamiania. Nie udało się uruchomić Bezpiecznej przeglądarki: 0x80000221” lub powiadomienie „Nie udało się uruchomić Bezpiecznej przeglądarki” w dolnej części ekranu.

Przyczyna

Błąd może być spowodowany modyfikacją standardowych bibliotek systemu Windows.

Rozwiązanie

  • Ustaw inną domyślną przeglądarkę, by przechodzić do stron internetowych. Zobacz poradnik poniżej.
  • Zmień nazwę folderu Common, w którym przechowywane są ustawienia Bezpiecznej przeglądarki. Zobacz poradnik poniżej.
 
 
 
 

Jak zmienić domyślną przeglądarkę w Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Small Office Security

 
 
 
 

Jak zmienić nazwę folderu Common

 
 
 
 

Co robić, jeśli problem nie ustąpi

 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.