Kaspersky Administration Kit 8.0

 
 
 

Błąd weryfikacji podpisu podczas aktualizacji komputera klienckiego

ID artykułu: 2993
Złożoność
2012 sty 23
 
 
 
 
Informacja dotyczy aplikacji Kaspersky Administration Kit 8.0

Problem:


Zdarza się, że podczas procesu aktualizacji stacji roboczej wystąpią następujące błędy:
  • Błąd podczas weryfikacji sygnatury;
  • Wiadomość o uszkodzeniu lub braku czarnej listy;

Przyczyna:

Zadanie aktualizacji dla komputerów klienckich rozpoczęło się podczas pobierania i kopiowania nowych baz danych do repozytorium przez serwer administracyjny. Ma to miejsce, gdy terminarz aktualizacji dla komputerów klienckich ma inne ustawienia niż Po pobraniu nowych uaktualnień do repozytorium.

Rozwiązanie:

  1. Zmień terminarz uruchamiania zadania aktualizacji na Po pobraniu nowych uaktualnień do repozytorium.
  2. Jeżeli nie jest to możliwe z jakiegokolwiek powodu, można dodać dodatkowe źródło uaktualnień po serwerze administracyjnym.

    W tym celu można użyć współdzielonego foldera z aktualizacjami serwera administracyjnego. Domyślnie tym folderem współdzielonym jest \\<nazwa_sieciowa_serwera_administracyjnego>\Share\Updates\, gdzie Share jest nazwą foldera sieciowego wybranego podczas instalacji serwera administracyjnego.

    W takim przypadku błąd będzie nadal się pojawiał, ale komputer kliencki przejdzie do dodatkowego źródła uaktualnień i pobierze z niego zaktualizowane bazy danych. Jest wysoce prawdopodobne, że przez ten czas serwer administracyjny zakończy kopiowanie uaktualnień.

 
 
 
 
Did the provided info help you?
Yes No