Mensajes: "Se ha detectado un problema de verificación de certificados" y "No se puede garantizar la autenticidad del dominio con el que se establece la conexión cifrada" al intentar abrir un sitio web

Última actualización: 10 de enero de 2024 ID: 12489
 
 
 
 
Mostrar las aplicaciones y versiones a las que hace referencia este artículo
  • Kaspersky Standard, Plus, Premium
  • Kaspersky Anti-Virus
  • Kaspersky Internet Security
  • Kaspersky Total Security
  • Kaspersky Security Cloud
  • Kaspersky Small Office Security
 
 
 
 

Problema

Al abrir un sitio web, aparece un mensaje de advertencia que indica que "Se ha detectado un problema de verificación del certificado" o "No se puede garantizar la autenticidad del dominio con el que se establece la conexión cifrada".

Causa

  • El sitio web podría no ser seguro.
    Existe la posibilidad de que intrusos roben los datos de su cuenta y otra información personal. No recomendamos visitar estos sitios web.
  • Se ha cambiado la configuración predeterminada de análisis de conexiones cifradas.
    En este caso, la advertencia aparece en las aplicaciones instaladas en su equipo. Para solucionar el problema, restaure la opción predeterminada Analizar las conexiones cifradas cuando lo soliciten los componentes de protección. Para ello, siga estas instrucciones.

Para obtener información sobre otras posibles causas y soluciones, consulte a continuación.

Solución

Si tiene la certeza de que el sitio web es seguro (por ejemplo, es el sitio web oficial de Microsoft o una página oficial de su banco) y lo visita con regularidad, siga estas instrucciones para añadirlo a las exclusiones:

 

Si la advertencia aparece en un sitio web que no utiliza con frecuencia, realice lo siguiente:

  1. Utilice OpenTip para comprobar el enlace del sitio web.
  2. Si el enlace se identifica como seguro, permita abrir el sitio web una vez.
    1. Para ello, en la ventana del navegador, haga clic en Mostrar detallesDeseo continuar.
    2. Haga clic en Continuar en la ventana emergente.
 
 
 
 

¿Por qué aparece el mensaje de advertencia?

 
 
 
 

Cómo añadir un sitio web a las exclusiones en Kaspersky Standard, Plus y Premium

 
 
 
 

Cómo añadir un sitio web a las exclusiones en Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud y Kaspersky Small Office Security

 
 
 
 

Cómo actualizar los certificados raíz en Windows 7, 8, 8.1, 10 y 11

 
 
 
 

Qué hacer si el mensaje sigue apareciendo

 
 
 
 
 
¿Le ha resultado útil este artículo?
¿Qué podemos mejorar?
¡Gracias por darnos su opinión! Nos está ayudando a mejorar.
¡Gracias por darnos su opinión! Nos está ayudando a mejorar.