Why symbols such as ~1 (~2, ~3) can be added to the computer name in Kaspersky Security Center

Latest update: December 19, 2023 ID: 9299
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Security Center 14.2 (version 14.2.0.26967)
  • Kaspersky Security Center 14 (version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (version 13.1.0.8324)
  • Kaspersky Security Center 13 (version 13.0.0.11247)
 
 
 
 

Issue

Symbols such as ~1 (~2, ~3) can be added to the computer name in Kaspersky Security Center in the following cases:

  • relocation of computers from a workgroup to a domain and back
  • replacement of a network card
  • presence of hosts with the same names in different domains
  • computer with two operating systems and one name
  • deploying system with an image that was created on a computer with Network Agent installed

Cause

Two entries correspond to one physical computer in the Administration Server database. To avoid the conflict of names, "~1" (~2, ~3 and etc.) is added to a computer name. Connection between the Network Agent and the Administration Server will work only with one such entry.

Solution

Try finding and deleting all the doubles that do not correspond to the real host.

If you accidentally delete an existing host, it will later reappear in Unassigned computers.

What to do if the issue persists

If the issue persists, use these recommendations and submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount.

 
 
 
 
 
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