Kaspersky Internet Security 2016 installation error during an automatic version update

 

Kaspersky Internet Security 2016

 
 
 

Kaspersky Internet Security 2016 installation error during an automatic version update

Back to "Troubleshooting"
ID: 12105
 
 
 
 

Solution

During an update and installation of a new version of Kaspersky Internet Security 2016 you may receive the error message informing that the application has been updated but old version files have not been removed. In such case, do the following:

  1. Download the latest version of Kaspersky Internet Security from the Kaspersky Lab website.
  2. Remove the product using the removal tool.
  3. Install the latest version of the product.
  4. Activate the product with a valid activation code.

What to do if the solution did not help

If you have any problems removing or installing the application, contact Kaspersky Lab Technical Support via the My Kaspersky service. In your request, please provide a detailed description of the issue.

You can find information about how to use the service on the FAQ for My Kaspersky page.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK