Error installing Network Agent from a standalone package in the VDI mode in Kaspersky Security Center 10

 

Kaspersky Security Center 10

 
 
 

Error installing Network Agent from a standalone package in the VDI mode in Kaspersky Security Center 10

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Latest update: September 04, 2019 ID: 13345
 
 
 
 

This article concerns the following versions of Kaspersky Security Center 10:

  • Service Pack 3 (version 10.5.1781.0)
  • Service Pack 2 Maintenance Release 1 (version 10.4.343)
 
 
 
 

During the installation of Network Agent from a standalone package in the VDI mode, you may get the following error:

Error upon checking the connection between the Network Agent and the Administration Server 

Cause 

Network Agent cannot be run during installation in the VDI mode. The connection between the installed agent and the administration server cannot be established and the error is displayed.

Solution

Ignore the error. This error is not critical: Network Agent is installed and will work properly.

 
 
 
 
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