What to do if Kaspersky Internet Security for Android does not start automatically after rebooting the device

 

Kaspersky Internet Security for Android

 
 
 
 

What to do if Kaspersky Internet Security for Android does not start automatically after rebooting the device

Back to "Troubleshooting"
2018 Aug 23 ID: 14654
 
 
 
 

On some devices, Kaspersky Internet Security for Android does not start automatically after the device has been rebooted. 

This issue has been confirmed on Samsung Galaxy A9, ASUS ZenFone 2, Xiaomi Redmi Note 3, and Nubio NX 529. 

Cause

The device’s firmware.

Solution 

Add the Kaspersky Internet Security for Android app to the list of startup items. For instructions on how to do so, see the documentation for your mobile device. If your device does not have this option, start Kaspersky Internet Security for Android manually after rebooting.
 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK