maсOS support limitations in Kaspersky Endpoint Security for Mac

 

Kaspersky Endpoint Security 11 for Mac

 
 
 

maсOS support limitations in Kaspersky Endpoint Security for Mac

Back to "Installation and removal"
Latest update: March 17, 2022 ID: 15631
 
 
 
 

This article concerns: 

  • Kaspersky Endpoint Security 11 for Mac (version 11.2.0.185)
  • Kaspersky Endpoint Security 11 for Mac (version 11.1.0.210)
  • Kaspersky Endpoint Security 11 for Mac (version 11.0.1.753)
  • Kaspersky Endpoint Security 11 for Mac (version 11.0.0.501)
  • Kaspersky Endpoint Security 10 for Mac Service Pack 2 Maintenance Release 1 (version 10.2.1.319)
  • Kaspersky Endpoint Security 10 for Mac Service Pack 2 (version 10.2.0.267)
 
 
 
 

Kaspersky Endpoint Security for Mac is compatible with the following macOS editions:

maсOS version Kaspersky Endpoint Security for Mac
10 SP2
10.2.0.267
10 SP2MR1
10.2.1.319
11.0.0.501 11.0.1.753 11.1.0.210 11.2.0.185
10.9
(OS X Mavericks)
yes yes no no no no
10.10
(OS X Yosemite)
yes yes no no no no
10.11
(OS X El Capitan)
yes yes no no no no
10.12
(macOS Sierra)
yes yes yes yes no no
10.13
(macOS High Sierra)
yes yes yes yes yes no
10.14
(macOS Mojave)
no yes yes yes yes yes
10.15
(macOS Catalina)
no no yes yes yes yes
11.0
(macOS Big Sur)
no no no no yes yes
12.0
(macOS Monterey)
no no no no yes
limitations
yes
 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK