Requisitos de hardware y software

Para garantizar el funcionamiento adecuado de Kaspersky Endpoint Security, el equipo debe cumplir los siguientes requisitos:

Requisitos generales mínimos:

Sistemas operativos admitidos para estaciones de trabajo:

Microsoft ha dejado de utilizar el algoritmo de firma del módulo SHA-1. Se requiere la actualización KB4474419 para la correcta instalación de Kaspersky Endpoint Security en un equipo con el sistema operativo Microsoft Windows 7. Para obtener más detalles acerca de esta actualización, visite el sitio web de soporte técnico de Microsoft.

Para más información sobre la compatibilidad con el sistema operativo Microsoft Windows 10, visite la Base de conocimientos del Servicio de soporte técnico.

Sistemas operativos admitidos para servidores:

Microsoft ha dejado de utilizar el algoritmo de firma del módulo SHA-1. Se requiere la actualización KB4474419 para la correcta instalación de Kaspersky Endpoint Security en un equipo con el sistema operativo Microsoft Windows Server 2008 R2. Para obtener más detalles acerca de esta actualización, visite el sitio web de soporte técnico de Microsoft.

Para más información sobre la compatibilidad con Microsoft Windows Server 2016 y Microsoft Windows Server 2019, visite la Base de conocimientos del Servicio de soporte técnico.

Plataformas virtuales compatibles:

Kaspersky Endpoint Security funciona con las siguientes versiones de Kaspersky Security Center:

Inicio de página