Hardware and software requirements

Kaspersky Security 8 for Linux Mail Server has the following hardware and software requirements:

Kaspersky Security 8 for Linux Mail Server supports integration with the following mail servers:

The following table list the versions of mail servers supported by operating systems.

Versions of mail servers supported by operating systems

Operating system

Postfix version

Exim version

Sendmail version

Qmail version

CentOS 7.4 (64)

2.10.1-6.el7

4.90.1-2.el7

8.14.7-5.el7

not supported

CentOS 6.9 (64)

2.6.6-8.el6

4.90.1-3.el6

8.14.4-9.el6_8.1

not supported

Red Hat Enterprise Linux 7.4 (64)

2.10.1-6.el7

4.90.1-2.el7

8.14.7-5.el7

not supported

SUSE Linux Enterprise Server 12 SP3 (64)

3.2.0-1.28

not supported

not supported

not supported

Ubuntu 14.04 (64)

2.11.0-1

4.82-3ubuntu2

8.14.4-4.1ubuntu1

not supported

Ubuntu 16.04 (64)

3.1.0-3ubuntu0.3

4.86.2-2ubuntu2

8.15.2-3

not supported

Debian 9.3 (64)

3.1.8-0+deb9u1

4.89-2+deb9u3

8.15.2-8

not supported

FreeBSD 11.1 (64)

3.2.5-1

4.90.1

8.15.2_6

netqmail-1.03

To run the web interface of Kaspersky Security 8 for Linux Mail Server, one of the following browsers must be installed on the computer:

To enable the operation of the web interface of Kaspersky Security 8 for Linux Mail Server, an Apache 2.4 web server must be installed on the computer hosting the web interface.

Page top