Requisitos de hardware y software

Servidor de administración

Requisitos mínimos de hardware:

Para la implementación en entornos de nube, los requisitos para el Servidor de administración y el servidor de base de datos son los mismos que los del Servidor de administración físico (según el número de dispositivos que desee administrar).

Requisitos de software:

Sistema operativo:

Servidor de bases de datos (puede instalarse en otro dispositivo):

Se recomienda utilizar MariaDB 10.3.22; Si utiliza una versión anterior, la tarea Realizar actualización de Windows puede tardar más de un día en funcionar.

Se admiten las plataformas de virtualización siguientes:

Se admiten los siguientes sistemas SIEM:

Kaspersky Security Center 12 Web Console

Servidor de Kaspersky Security Center 12 Web Console

Requisitos mínimos de hardware:

Requisitos de software:

Dispositivos cliente

Para un dispositivo cliente, el uso de Kaspersky Security Center 12 Web Console solo requiere un navegador.

Los requisitos de hardware y software del dispositivo son idénticos a los del navegador utilizado para Kaspersky Security Center 12 Web Console.

Navegador:

Servidor de administración de dispositivos móviles con iOS™ (MDM de iOS)

Requisitos de hardware:

Requisitos de software: Microsoft Windows (la versión del sistema operativo compatible depende de los requisitos del Servidor de administración).

Servidor de dispositivos móviles de Exchange

Todos los requisitos de software y hardware del Servidor de dispositivos móviles Exchange se incluyen en los requisitos del servidor Exchange de Microsoft.

Se admite la compatibilidad con el servidor Exchange de Microsoft 2007, el servidor Exchange de Microsoft 2010 y el servidor Exchange de Microsoft 2013.

Consola de administración

Requisitos de hardware:

Requisitos de software:

Agente de red

Requisitos mínimos de hardware:

Requisitos de software:

Se admiten las plataformas de virtualización siguientes:

En los dispositivos que ejecutan Windows 10 versión RS4 o RS5, puede que Kaspersky Security Center no detecte algunas vulnerabilidades en las carpetas en que esté activada la distinción entre mayúsculas y minúsculas.

En Microsoft Windows XP, el Agente de red podría no realizar algunas operaciones correctamente.

El Agente de red para Linux y el Agente de red para macOS se proporcionan juntos con aplicaciones de seguridad de Kaspersky para estos sistemas operativos.

Consulte también:

Requisitos de hardware para el DBMS y el Servidor de administración

Requisitos para un punto de distribución

Subir