“Service provider server is not available” error

Latest update: February 27, 2023 ID: 14768
 
 
 
 

When activating a Kaspersky application, a message may appear with the text “Service provider server is not available”.

Cause

There is an issue accessing your provider’s activation server.

Solution

  • If you use a proxy server to connect to the Internet, check its settings.  
  • Try activating the application again after a short while. For example, in an hour. 

What to do if the issue persists

If the issue persists, submit a request to Kaspersky Customer Service by choosing the topic and filling out the form.

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.