Kaspersky Security Center
 
 

Fehler „Snap-In konnte nicht initialisiert werden“ im Kaspersky Security Center

Zuletzt aktualisiert: 28. März 2024 Artikel ID: 10665
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (Version 13.1.0.8324)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 

Problem

Beim Starten der Administrationskonsole oder beim Wechseln zwischen Gruppen verwalteter Geräte kann der folgende Fehler auftreten: „Snap-In konnte nicht initialisiert werden“.

Fehler „Snap-In konnte nicht initialisiert werden“ in der Microsoft Management Console.

Ursache

Der Fehler ist auf die Besonderheiten der Ausführung der Verwaltungskonsole zurückzuführen.

Lösung

Schritte unten können den Fehler vorübergehend beheben, er kann jedoch in Zukunft erneut auftreten.
  1. Schließen Sie das Kaspersky Security Center.
  2. Löschen Sie die Datei „Kaspersky Security Center“ ohne Erweiterung aus dem folgenden Ordner: %AppData%\Microsoft\MMC.
  3. Wenn es keine solchen Dateien im Ordner gibt, nutzen Sie die Standardsuche.

Informationen über Client-Computer, Gruppen sowie Aufgaben und Richtlinien werden gespeichert.

Folgende Einstellungen der Verwaltungskonsole gehen dabei verloren: Anzeige von Spalten, Sortierung von Zeilen sowie Listen von verbundenen Administrationsservern.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn das Problem weiterhin besteht, wenden Sie sich an den technischen Support des Herstellers des Betriebssystems.

 
 
 
 
 
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