Fehler „Der Windows Installer-Dienst wird verwendet“ bei der Installation von Kaspersky Free
Zuletzt aktualisiert: 26. April 2021
Artikel ID: 14546
Ursache
Der Windows Installer-Dienst lässt mehrere gleichzeitige Installationen nicht zu.
Lösung
- Warten Sie, bis die Installation des anderen Programms abgeschlossen ist. Wiederholen Sie die Installation von Kaspersky Free.
- Starten Sie das Betriebssystem neu und wiederholen Sie die Installation des Programms von Kaspersky Lab.
Wenn das Problem weiterhin besteht, verwenden Sie das Programm Process Explorer:
- Laden Sie das Archiv ProcessExplorer.zip herunter und entpacken Sie es.
- Rechtsklicken Sie die Datei procexp.exe und wählen Sie im Kontextmenü Als Administrator ausführen.
- Drücken Sie die Tasten STRG+F, geben Sie „_MSIExecute“ in die Suchzeile ein und klicken Sie auf Suchen. Sie finden den Prozess für den Windows Installer-Dienst.
- Beenden Sie diesen Prozess und wiederholen Sie die Installation von Kaspersky Free.
- Wenn das Problem nach Beenden des Prozesses weiterhin besteht, suchen und deaktivieren Sie den Windows-Dienst, zu dem der gefundene Prozess gehört. Wiederholen Sie die Installation von Kaspersky Free.
Häufig wird der Fehler durch den Windows-Indizierungsdienst verursacht. Suchen Sie in diesem Fall mithilfe de Programms Process Explorer den Prozess SearchFilterHost.exe.
Deaktivieren Sie den Windows-Indizierungsdienst und wiederholen Sie die Installation von Kaspersky Free.