Fehler beim Aufbau der Verbindung zum Integrationsserver (VIIS) über die Standardadresse in Kaspersky Security for Virtualization 5.x Light Agent
Der Artikel bezieht sich auf:
- Kaspersky Security for Virtualization 5.2 Light Agent
- Kaspersky Security for Virtualization 5.1 Light Agent
Wenn Sie eine Verbindung zum Integrationsserver (VIIS) herstellen, ohne die standardmäßigen Daten geändert zu haben, kann ein Fehler auftreten.
Ursache
Die Serveradresse muss im Format IP oder FQDN angegebenen werden, als Adresse kann nicht localhost oder 127.0.0.0 verwendet werden.
In den meisten Infrastrukturen werden der Integrationsserver und der Administrationsserver auf demselben Computer installiert. Deshalb füllt Kaspersky Security for Virtualization Light Agent die Felder in der Benutzeroberfläche mit Daten für die Verbindung zum Integrationsserver aus den Einstellungen des Administrationsservers aus. Sie können einem korrekten Verbindungsformat nicht entsprechen, wenn der Administrationsserver auf einem Computer außerhalb der Domain installiert ist.
Lösung
Prüfen Sie, dass die Adresse des Integrationsservers im Format IP oder FQDN angegeben ist. Um den Fehler zu beheben, geben die Adresse des Administrationsservers an, die dem korrekten Format der Adresse des Integrationsserver entspricht:
- Öffnen Sie das Kaspersky Security Center.
- Wechseln Sie zu Erweitert → Remote-Installation.
- Rechtsklicken Sie den Punkt Installationspakete und wählen Sie Eigenschaften.
- Im Abschnitt Allgemein geben Sie die Adresse des Administrationsservers im Format IP oder FQDN an.
Der Fehler wird beim Aufbau der Verbindung zum Integrationsserver (VIIS) nicht mehr auftreten.