Fehler 1714 bei der Installation von Kaspersky Endpoint Security 11 für Windows
Zuletzt aktualisiert: 1. April 2021
Artikel ID: 14977
Der Artikel bezieht sich auf:
- Kaspersky Endpoint Security 11.1.1 für Windows (Version 11.1.1.126)
- Kaspersky Endpoint Security 11.1.0 für Windows (Version 11.1.0.15919)
- Kaspersky Endpoint Security 11.0.1 für Windows (Version 11.0.1.90)
Bei der Deinstallation des Programms oder bei der Installation einer neuen Version kann der folgende Fehler auftreten: „Fehler 1714. Eine frühere Programmversion konnte nicht deinstalliert werden“.
Ursache
Die Einstellung Benutzeroberfläche anzeigen ist in der Richtlinie für Kaspersky Endpoint Security 11.x für Windows deaktiviert.
Lösung
Vor der Deinstallation des Programms:
- Öffnen Sie das Kaspersky Security Center.
- Wechseln Sie zum Abschnitt Richtlinien und öffnen Sie die Eigenschaften der Richtlinie für Kaspersky Endpoint Security 11.x für Windows.
- Wechseln Sie zu Allgemeine Einstellungen → Benutzeroberfläche.
- Aktivieren Sie das Kontrollkästchen Programmoberfläche anzeigen.
- Klicken Sie auf OK.
- Prüfen Sie, dass die Richtlinie auf dem verwalteten Gerät wirksam ist.
Auf dem verwalteten Gerät wird die Anzeige der Benutzeroberfläche aktiviert.