Spuren dritter Programme verhindern die Installation von Kaspersky Endpoint Security 11 für Windows
Problem
Kaspersky Endpoint Security für Windows kann wegen Inkompatibilität mit einem dritten Programm nicht installiert werden. Bei der Installation tritt der folgende Fehler auf: „Achtung! Auf Ihrem Computer sind Programme installiert, die nicht gemeinsam mit Kaspersky Endpoint Security für Windows verwendet werden können, bevor die Installation fortgesetzt wird“.
Ursache
Der Fehler kann auftreten, wenn Sie ein drittes Programm über die Systemsteuerung von Windows entfernt haben, aber auf dem Computer seine Spuren erhalten geblieben sind. Diese Spuren kann man in einem mithilfe von Get System Info erstellten Bericht sehen.
Lösung
Nutzen Sie eine der folgenden Methoden:
- Deaktivieren Sie die Untersuchung auf inkompatible Programme. Die Anleitung ist im Artikel.
- Wenden Sie sich an den Hersteller des dritten Programms und fordern Sie das Entfernungstool an.
- Installieren Sie das dritte Programm und dann entfernen Sie es.
Die Deaktivierung der Untersuchung auf inkompatible Programme kann Kompatibilitätsprobleme verursachen.
In diesem Fall Senden Sie eine Anfrage mit einer genauen Beschreibung des Problems an den technischen Support von Kaspersky via CompanyAccount. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.