Problem bei der Installation von Kaspersky Endpoint Security für Windows über Kaspersky Security für Windows Server
Der Artikel bezieht sich auf:
- Kaspersky Endpoint Security 11.9.0 für Windows (Version 11.9.0.351)
- Kaspersky Endpoint Security 11.8.0 für Windows (Version 11.8.0.384)
- Kaspersky Endpoint Security 11.7.0 für Windows (Version 11.7.0.669)
- Kaspersky Endpoint Security 11.6.0 für Windows (Version 11.6.0.394)
- Kaspersky Endpoint Security 11.5.0 für Windows (Version 11.5.0.590)
- Kaspersky Endpoint Security 11.4.0 für Windows (Version 11.4.0.233)
- Kaspersky Endpoint Security 11.3.0 für Windows (Version 11.3.0.773)
- Kaspersky Endpoint Security 11.2.0 für Windows (Version 11.2.0.2254)
Problem
Bei der Installation von Kaspersky Endpoint Security für Windows Version 11.9.0 und älter auf Servern mit Kaspersky Security für Windows Server können Fehler beim Hochfahren des Betriebssystems auftreten.
Ursache
Das Problem kann durch inkorrekte Entfernung von Kaspersky Security für Windows Server verursacht werden, wobei aktive Treiber von Kaspersky Security für Windows Server möglicherweise erhalten geblieben sind. Diese Treiber sind mit Kaspersky Endpoint Security für Windows inkompatibel.
Lösung
- Starten Sie das Betriebssystem im abgesicherten Modus. Die Anleitung ist im Artikel.
- Entfernen Sie Kaspersky Security für Windows Server und überprüfen Sie die Ergebnisse der Deinstallation. Die Anleitung ist in der Onlinehilfe.
- Starten Sie das Betriebssystem im normalen Modus und prüfen Sie, dass Kaspersky Endpoint Security für Windows korrekt funktioniert. Wenn das Programm nicht läuft, installieren Sie es neu.
Um das Problem zu vermeiden, empfehlen wir Folgendes:
- Upgraden Sie Kaspersky Security für Windows Server auf Kaspersky Endpoint Security für Windows Version 11.10.0 oder höher.
- Bevor Sie Kaspersky Endpoint Security für Windows Version 11.9.0 oder älter installiert haben, deinstallieren Sie vollständig Kaspersky Security für Windows Server. Die Anleitung ist in der Onlinehilfe.
Was tun, wenn die oben angeführte Lösung nicht geholfen hat
Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.