Configuration requise pour Kaspersky Total Security 2016

 

Kaspersky Total Security 2016

 
 
 

Configuration requise pour Kaspersky Total Security 2016

Retour vers la section "Installation et Suppression"
2017 oct. 27 Article ID: 12187
 
 
 
 

Configuration générale

  • 480 Mo d'espace disponible sur le disque dur
  • Lecteur de CD / DVD (pour l'installation depuis un CD)
  • Connexion Internet (pour l'activation et la mise à jour)
  • Souris d'ordinateur
  • Microsoft Internet Explorer 8.0 ou supérieur 
  • Microsoft Windows Installer 3.0 ou supérieur 
  • Microsoft .NET Framework 4 

Configuration pour les netbooks

  • Processeur Intel Atom 1.6 GHz ou supérieur
  • Carte graphique Intel GMA950 avec au moins 64 Mo de RAM disponible (ou compatible)
  • Résolution d'écran à partir de 1024×576

Navigateurs pris en charge

  • Microsoft Internet Explorer version 8.0 ou supérieure
  • Microsoft Edge version 38.x ou supérieure
  • Mozilla Firefox version 52.x ou supérieure
  • Mozilla Firefox ESR version 52.x ou supérieure
  • Google Chrome versions 45.x – 55.x

Systèmes d'exploitation

  • Microsoft Windows XP Édition Familiale / Professionnel SP3 ou supérieur (32 et 64 bits)   
    • Processeur Intel Pentium 1 GHz ou supérieur (ou compatible)
    • 512 Mo de RAM disponible
  • Microsoft Windows Vista Éditions Familiale Basique / Familiale Premium / Professionnel / Intégrale SP1 ou supérieur (32 et 64 bits)  
  • Microsoft Windows 7 Éditions Starter / Familiale Basique / Familiale Premium / Professionnel / Intégrale / Entreprise SP1 ou supérieur (32 et 64 bits)   
  • Microsoft Windows 8 / Pro / Entreprise (32 et 64 bits)
  • Microsoft Windows 8.1 (Windows 8.1 Update) / Pro / Enterprise (32 et 64 bits)
  • Microsoft Windows 10 Home / Pro / Enterprise TH1 / TH2 / RS1 / RS2 / RS3 (32 et 64 bits)  
    • Processeur Intel Pentium 1 GHz ou supérieur (ou compatible)
    • 1 Go (pour 32 bits) / 2 Go (pour 64 bits) de RAM disponible

Limitations
  • Microsoft Internet Explorer 10 et 11 de la nouvelle interface Windows ne sont pas pris en charge. Pour accéder au portail My Kaspersky, il est recommandé d'utiliser Microsoft Internet Explorer 9.0 ou supérieur.
  • La Protection de la saisie au clavier et l'extension Kaspersky Protection ne sont pas prises en charge.
  • Certaines fonctionnalités du produit sont limitées.
  • L'Assistant d'installation n'est pas disponible sur les disques système dynamiques.
  • La protection contre l'accès non autorisé à la webcam est disponible uniquement pour les modèles des webcams compatibles.
  • L'extension Kaspersky Protection ne prend pas en charge les versions de Firefox antérieures à la version 52.
 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer