D'éventuels problèmes de compilation du module de protection en temps réel dans Kaspersky Anti-Virus 8.0 for Linux File Servers lors de la mise à niveau des systèmes d'exploitation Ubuntu 14.04.x et Ubuntu 16.04.x

 

Kaspersky Anti-Virus 8.0 for Linux File Servers

 
 
 

D'éventuels problèmes de compilation du module de protection en temps réel dans Kaspersky Anti-Virus 8.0 for Linux File Servers lors de la mise à niveau des systèmes d'exploitation Ubuntu 14.04.x et Ubuntu 16.04.x

Retour vers la section "Dépannage"
2017 mars 15 Article ID: 13487
 
 
 
 

Des problèmes de compilation du module de protection en temps réel dans Kaspersky Anti-Virus 8.0 for Linux File Servers peuvent survenir lors de la mise à niveau des systèmes d'exploitation suivants :

  • Ubuntu 14.04.x
  • Ubuntu 16.04.x

Pour résoudre le problème : 

  1. Téléchargez et décompressez l'archive kb_13487.zip qui contient la version corrigée du module de protection en temps réel.
  2. Copiez le fichier kernel.tgz de l'archive décompressé dans le dossier /opt/kaspersky/kav4fs/src
  3. Exécutez les commandes :

cd /opt/kaspersky/kav4fs/src
mv kernel kernel.orig
tar -zxvf ~/kernel.tgz
/opt/kaspersky/kav4fs/bin/kav4fs-setup.pl --build

Le module corrigé sera disponible dans la version commerciale à venir de Kaspersky Anti-Virus for Linux File Servers.

Si le problème persiste, contactez le Support Technique de Kaspersky Lab.

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer