Comment configurer le serveur MySQL 5.5 — 5.7 pour le fonctionnement de Kaspersky Security Center 10 à compter de la version Service Pack 2 Maintenance Release 1 (10.4.343)

 

Kaspersky Security Center 10

 
 
 

Comment configurer le serveur MySQL 5.5 — 5.7 pour le fonctionnement de Kaspersky Security Center 10 à compter de la version Service Pack 2 Maintenance Release 1 (10.4.343)

Retour vers la section "Gestion du Serveur"
Dernière mise à jour : 01 nov. 2019 Article ID : 14039
 
 
 
 

Les informations s'appliquent aux versions suivantes de Kaspersky Security Center 10 :

  • Service Pack 3 (version 10.5.1781.0),
  • Service Pack 2 Maintenance Release 1 (version 10.4.343.0).
 
 
 
 

À compter de la version Service Pack 2 Maintenance Release 1 (10.4.343), Kaspersky Security Center 10 prend en charge le serveur MySQL de la version 5.5, 5.6 et 5.7. MySQL de la version 5.0 n'est pas pris en charge. 

Si vous utilisez le serveur MySQL pour le fonctionnement de Kaspersky Security Center, activez la prise en charge :

  • des stockages InnoDB et MEMORY,
  • des encodages UTF-8 et UCS2. 

Nous recommandons d'utiliser la version 64 bits du serveur MySQL. 

 
 
 
 
 

Paramètres recommandés dans le fichier my.ini (my.cnf pour les systèmes *nix)

 
 
 
 
 

Formule pour calculer la capacité totale de la mémoire vive pour le serveur MySQL

 
 
 
 
Ces informations vous ont-elles été utiles ?
Oui Non
Merci
 

 
 

Dites-nous ce que nous pouvons faire pour améliorer l'article :

Les commentaires laissés ci-dessous ne sont utilisés qu’à des fins d’amélioration de l’article. Pour obtenir de l’aide avec nos produits, contactez le support technique de Kaspersky.

Envoyer Envoyer

Merci pour vos commentaires !

Vos suggestions nous sont précieuses et nous aideront à améliorer l'article.

Fermer