Problème avec les comptes utilisateurs du Serveur d'intégration dans la tâche d'analyse personnalisée et la stratégie de Kaspersky Security for Virtualization 6.x Agentless

Dernière mise à jour : 13 déc. 2019 Article ID : 15285
 
 
 
 
Les informations s'appliquent à Kaspersky Security for Virtualization 6.0 Agentless.
 
 
 
 

Après l'installation de la mise à jour de sécurité KB2992611 ou KB3000850, un problème avec les comptes utilisateurs du Serveur d'intégration peut survenir dans la tâche d'analyse personnalisée et dans la stratégie.

Cause

Le problème se produit si la Console d'administration et le plugin d'administration e Kaspersky Security for Virtualization 6.x Agentless sont installés sur Windows RT 8.1, Windows 8.1 ou Windows Server 2012 R2.

Solution

Pour contourner le problème, activez la sauvegarde locale de MasterKey au lien d'un contrôleur de domaine disponible en écriture (RWDC) :

  1. Ouvrez l'éditeur du registre sur l'appareil hébergeabnt la Console d'administration et le plugin d'administration.
  2. Accédez à HKEY_LOCAL_MACHINE\Software\Microsoft\Cryptography\Protect\Providers\df9d8cd0-1501-11d1-8c7a-00c04fc297eb
  3. Trouvez le paramètre ProtectionPolicy et définissez sa valeur à 1.
  4. Redémarrez l'appareil.

La sauvegarde locale de MasterKey sera activée.

Si vous ne parvenez pas à éliminer le problème, déposez une demande auprès du support technique de Kaspersky via Kaspersky CompanyAccount en décrivant en détail le problème.

 
 
 
 
 
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