Que faire si les images dans l’application Mail sur macOS 12 et macOS 13 ne se chargent pas automatiquement

Dernière mise à jour : 01 juin 2023 Article ID : 15825
 
 
 
 

Les informations s'appliquent à :

  • Kaspersky Standard, Plus, Premium,
  • Kaspersky Internet Security for Mac,
  • Kaspersky Security Cloud for Mac (Family et Personal).
 
 
 
 

Problème

Dans l’application Mail sur macOS 12 (Monterey) les images ne se chargent pas automatiquement et l’avertissement « Vos préférences réseau empêchent les contenus de se charger de façon privée » s’affiche.

Cause

Une nouvelle fonction « Protéger votre activité dans Mail » a apparu dans macOS 12 (Monterey) permettant de télécharger de manière sécurisée le contenu des sources distantes en arrière-plan lors de la réception du message. Dû à un conflit avec l’application de Kaspersky, la fonction bloque le téléchargement automatique du contenu externe dans les messages.

Solution

Pour télécharger une image, cliquez sur Charger le contenu ou sur l’icône Icône « Question » dans l’application Mail.

Si vous souhaitez que les images soient chargées automatiquement, désactivez la fonction « Protéger votre activité dans Mail ». Pour le faire :

  1. Ouvrez l'application Mail et dans le menu en haut sélectionnez MailPréférences.
  2. Passez à l’onglet Confidentialité et décochez la case Protéger votre activité dans Mail. Sur macOS 13 décochez également la case Masquer l'adresse IP.

Que faire si le problème persiste

Si le problème persiste, contactez le service clientèle de Kaspersky en sélectionnant le sujet de votre demande.

 
 
 
 
 
Cet article vous a-t-il été utile ?
Que pouvons-nous améliorer ?
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.
Merci de nous faire part de vos commentaires. Vous nous aidez à nous améliorer.