Erreur 1714 lors de l'installation de Kaspersky Endpoint Security 11 for Windows
Dernière mise à jour : 04 mai 2021
Article ID : 14977
Les informations s'appliquent à :
- Kaspersky Endpoint Security 11.1.1 for Windows (version 11.1.1.126),
- Kaspersky Endpoint Security 11.1.0 for Windows (version 11.1.0.15919),
- Kaspersky Endpoint Security 11.0.1 for Windows (version 11.0.1.90).
Après la suppression de l'application, lors de l'installation d'une nouvelle version le message d'erreur suivant peut s'afficher : « Erreur 1714. Impossible de supprimer une version précédente de l’application ».
Cause
L'option Afficher l'interface de l'application est désactivée dans la stratégie de Kaspersky Endpoint Security 11 for Windows.
Solution
Avant de désinstaller l'application :
- Ouvrez Kaspersky Security Center.
- Accédez à Stratégies et ouvrez les propriétés de la stratégie de Kaspersky Endpoint Security 11 for Windows.
- Accédez à la section Paramètres généraux → Interface.
- Cochez la case Afficher l'interface de l'application.
- Cliquez sur OK.
- Assurez-vous que la stratégie s'est appliquée sur l'appareil administré.
L'interface de l'application deviendra accessible sur l'appareil administré.