Hardware and software requirements

Administration Server

Minimum hardware requirements:

For deployment in cloud environments, the requirements for Administration Server and database server are the same as the requirements for physical Administration Server (depending on how many devices you want to manage).

Software requirements:

Operating system:

Database server (can be installed on a different device):

It is recommended to use MariaDB 10.3.22; if you use an earlier version, the Perform Windows update task might take more than one day to work.

The following virtualization platforms are supported:

The following SIEM systems are supported:

Kaspersky Security Center 12 Web Console

Kaspersky Security Center 12 Web Console Server

Minimum hardware requirements:

Software requirements:

Client devices

For a client device, use of Kaspersky Security Center 12 Web Console requires only a browser.

The hardware and software requirements for the device are identical to the requirements of the browser that is used with Kaspersky Security Center 12 Web Console.

Browser:

iOS™ Mobile Device Management (iOS MDM) Server

Hardware requirements:

Software requirements: Microsoft Windows (the version of the supported operating system is defined by the Administration Server requirements).

Exchange Mobile Device Server

All software and hardware requirements for Exchange Mobile Device Server are included in the requirements for Microsoft Exchange Server.

Compatibility with Microsoft Exchange Server 2007, Microsoft Exchange Server 2010, and Microsoft  Exchange Server 2013 is supported.

Administration Console

Hardware requirements:

Software requirements:

Network Agent

Minimum hardware requirements:

Software requirements:

The following virtualization platforms are supported:

On the devices running Windows 10 version RS4 or RS5, Kaspersky Security Center might be unable to detect some vulnerabilities in folders where case sensitivity is enabled.

In Microsoft Windows XP, Network Agent might not perform some operations correctly.

Network Agent for Linux and Network Agent for macOS are provided together with Kaspersky security applications for these operating systems.

See also:

Hardware requirements for the DBMS and the Administration Server

Requirements for a distribution point

Page top