Requisitos de hardware e software

Servidor de Administração

Requisitos mínimos de hardware:

Para implementação em ambientes de nuvem, os requisitos do Servidor de Administração e do servidor de banco de dados são idênticos aos requisitos do Servidor de Administração físico (dependendo de quantos dispositivos você deseja gerenciar).

Requisitos de software:

Sistema operacional:

Servidor de banco de dados (pode ser instalado em um dispositivo diferente):

Recomenda-se usar o MariaDB 10.3.22; ao usar uma versão anterior, a tarefa Executar o Windows Update poderá levar mais de um dia para funcionar.

As seguintes plataformas para virtualização são suportadas:

Os seguintes sistemas SIEM são compatíveis:

Kaspersky Security Center 13 Web Console

Servidor do Kaspersky Security Center 13 Web Console

Requisitos mínimos de hardware:

Um dos seguintes sistemas operacionais:

Dispositivos cliente

Em um dispositivo cliente, o uso do Kaspersky Security Center 13 Web Console requer apenas um navegador.

Os requisitos de hardware e software para o dispositivo são idênticos aos requisitos do navegador utilizado com Kaspersky Security Center 13 Web Console.

Navegador:

Servidor de Gerenciamento de Dispositivos Móveis iOS™ (MDM do iOS)

Requisitos de hardware:

Requisitos de software: Microsoft Windows (a versão do sistema operacional compatível é definida pelos requisitos do Servidor de Administração).

Servidor de dispositivos móveis Exchange

Todos os requisitos de software e hardware para o Servidor de dispositivos móveis Exchange estão incluídos nos requisitos para o Microsoft Exchange Server.

Compatibilidade com Microsoft Exchange Server 2007, Microsoft Exchange Server 2010 e Microsoft Exchange Server 2013 suportada.

Console de Administração

Requisitos de hardware:

Requisitos de software:

Agente de Rede

Requisitos mínimos de hardware:

Requisitos de software:

As seguintes plataformas para virtualização são suportadas:

Em dispositivos executando o Windows 10 versão RS4 ou RS5, o Kaspersky Security Center pode não ser capaz de detectar algumas vulnerabilidades em pastas onde a diferenciação de maiúsculas e minúsculas estiver ativada.

No Microsoft Windows XP, o Agente de Rede poderá não executar algumas operações corretamente.

O Agente de Rede para Linux e o Agente de Rede para macOS são fornecidos juntos com os aplicativos de segurança da Kaspersky para esses sistemas operacionais.

Consulte também:

Requisitos de hardware para o DBMS e para o Servidor de Administração

Requisitos para um ponto de distribuição

Cenário principal de implementação

Topo da página