Requirements for Kaspersky Security Center components

For the installation and operation of Kaspersky Security in an organization's local network, one of the following versions of Kaspersky Security Center must be installed:

This Guide describes how to work with Kaspersky Security Center 11.

If you want to deploy the tenant protection infrastructure using the Integration Server REST API, while Kaspersky Security is used in the multitenancy mode, Kaspersky Security Center 11 or 12 must be installed in your infrastructure. If you only want to receive reports on the tenant protection, you can use any supported version of Kaspersky Security Center.

The operation of Kaspersky Security requires the following Kaspersky Security Center components:

For information on installing Kaspersky Security Center, please refer to the Kaspersky Security Center documentation.

The operating system of the computer on which Kaspersky Security Center is installed must meet the requirements of the Integration Server component.

Page top