Requisitos de sistema para Kaspersky Anti-Virus 2016

 

Kaspersky Anti-Virus 2016

 
 
 

Requisitos de sistema para Kaspersky Anti-Virus 2016

Volver a la sección "Instalación y desinstalación"
2017 nov. 30 ID: 12122
 
 
 
 

Requisitos generales

  • 480 MB de espacio libre en el disco duro
  • Controlador CD o DVD (para la instalación desde CD)
  • Conexión a Internet (para activación y actualización de las bases de datos)
  • Ratón
  • Microsoft Internet Explorer 8.0 o superior 
  • Microsoft Windows Installer 3.0 o superior 
  • Microsoft .Net Framework 4 

Requisitos para netbooks:

  • Procesador Intel Atom 1.6 GHz o superior
  • Tarjeta vídeo Intel GMA950 con la memoria a 64 MB como mínimo (o un análogo compatible)
  • Resolución de pantalla a 1024×600 como mínimo

Navegadores compatibles

  • Microsoft Internet Explorer 8.0 o superior
  • Microsoft Edge 38.x o superior
  • Mozilla Firefox 52.x o superior
  • Google Chrome 45.x – 55.x
  • Mozilla Firefox ESR 52.x o superior

Sistemas operativos

  • Microsoft Windows XP Home Edition / Professional SP3 o superior (32/64 bit) 
    • Procesador Intel Pentium a 1 GHz o superior (o un análogo compatible)
    • 512 MB de memoria RAM
  • Microsoft Windows Vista Home Basic / Home Premium / Business / Ultimate SP2 o superior (32/64 bit)
  • Microsoft Windows 7 Starter / Home Basic / Home Premium / Business / Ultimate SP1 o superior (32/64 bit)   
  • Microsoft Windows 8 / Pro / Enterprise (32/64 bit)
  • Microsoft Windows 8.1 (Windows 8.1 Update) / Pro / Enterprise (32/64 bit)
  • Microsoft Windows 10 / Pro / Enterprise TH1 / TH2 / RS1 / RS2 / RS3  (32/64 bit) 
    • Procesador Intel Pentium a 1 GHz o superior (o un análogo compatible)
    • 1 GB (para 32 bit)/ 2 GB (para 64 bit) de RAM disponible

Limitaciones

  • Microsoft Internet Explorer 10 y 11 con la nueva interfaz Windows no son compatibles. Para acceder y administrar el portal My Kaspersky, se recomienda usar Microsoft Internet Explorer 9.0 o superior.
  • La extensión Kaspersky Protection no está disponible en el navegador Microsoft Edge.
  • Las versiones de Mozilla Firefox anteriores a 52.x no son compatibles con la extensión Kaspersky Protection.
 
 
 
 
¿Le ha sido útil esta información?
No
Muchas gracias por responder!
 

 
 

¿Cómo podemos mejorar este artículo?

Su comentario solo se utilizará para mejorar este artículo. Si tiene un problema con nuestros productos, póngase en contacto con el soporte técnico de Kaspersky.

Enviar Enviar

¡Gracias por su comentario!

Sus comentarios nos ayudarán a mejorar este artículo.

Aceptar