Error: el servicio Windows Installer está ocupado

 
 

Error: el servicio Windows Installer está ocupado

Volver a la sección "Errores de instalación"
Última actualización: 2018 ago. 15 ID: 13840
 
 
 
 

Causa

El servicio Windows Installer no permite realizar dos instalaciones a la vez.  

Solución

  • Espere a que la otra aplicación se instale. Vuelva a instalar la aplicación de Kaspersky Lab. 
  • Reinicie el sistema operativo y vuelva a instalar la aplicación de Kaspersky Lab.

Si la solución no ha sido de ayuda, utilice la aplicación Process Explorer:

  1. Descargue el archivo comprimido ProcessExplorer.zip y descomprímalo.
  2. Haga clic derecho en el archivo procexp.exe y seleccione Ejecutar como administrador en el menú contextual.
  3. Presione Ctrl+F en el teclado, introduzca _MSIExecute en la barra de búsqueda y haga clic en Search. Encontrará el proceso que está utilizando el servicio Windows Installer.
  4. Finalice este proceso y vuelva a instalar la aplicación de Kaspersky Lab.
  5. Si la terminación del proceso no ha sido de ayuda, encuentre y desactive el servicio de Windows al cual pertenece el proceso encontrado. Vuelva a instalar la aplicación de Kaspersky Lab.

Ejemplo

El Servicio de indexado de Windows es a menudo la causa del error. Si este es el caso, utilice la aplicación Process Explorer para encontrar el proceso SearchFilterHost.exe.

Buscar el proceso que impide la instalación del producto de Kaspersky Lab

Desactive el servicio de indexado de Windows y reinstale la aplicación de Kaspersky Lab.      

 
 
 
 
 

Qué hacer si el problema persiste

 
 
 
 
¿Le ha sido útil esta información?
No
Muchas gracias por responder!
 

 
 

¿Cómo podemos mejorar este artículo?

Su comentario solo se utilizará para mejorar este artículo. Si tiene un problema con nuestros productos, póngase en contacto con el soporte técnico de Kaspersky.

Enviar Enviar

¡Gracias por su comentario!

Sus comentarios nos ayudarán a mejorar este artículo.

Aceptar