Brak dostępu do magazynu kopii zapasowej poprzez profile w Kaspersky Security 9.0 for Microsoft Exchange Servers

 

Kaspersky Security 9.x for Microsoft Exchange Servers

 
 
 

Brak dostępu do magazynu kopii zapasowej poprzez profile w Kaspersky Security 9.0 for Microsoft Exchange Servers

Powrót do sekcji "Rozwiązywanie problemów"
2015 paź 13 ID artykułu: 11630
 
 
 
 

Podczas próby dostępu do magazynu kopii zapasowej Kaspersky Security 9.0 for Microsoft Exchange Servers z poziomu konta użytkownika, może wystąpić błąd:

Przyczyna:

Najprawdopodobniej, konto użytkownika, z którego korzystasz, nie ma odpowiednich uprawnień do bazy danych serwera.

Rozwiązanie:

W celu rozwiązania tego problemu:

  1. Uruchom Microsoft SQL Server Management Studio (lub Microsoft SQL Server Management Studio Express) i połącz się z serwerem SQL.
  2. Przejdź kolejno Security -> Logins i usuń grupę Kse Administrators.

  1. Wybierz bazę danych, z której korzysta Kaspersky Security 9.0 for Microsoft Exchange Servers, a następnie wybierz Security -> Users i usuń grupę Kse Administrators.

  1. Wybierz Security -> Logins i utwórz nowy login dla grupy Kse Administrators.

  1. Po lewej stronie, wybierz User Mapping i po praqwej stronie zaznacz bazę danych Kaspersky Security 9.0 for Microsoft Exchange Servers.

  1. Otwórz właściwości bazy danych Kaspersky Security 9.0.

  1. Wybierz Permissions. Kliknij Search i dodaj Kse Administrators, zaznacz opcje w kolumnie Grant dla Connect oraz Select.

Jeżeli błąd wystąpi ponownie, należy skontaktować się z działem pomocy technicznej Kaspersky Lab.

 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK