Błąd „Błąd systemu 0x203A (serwer nie działa)" podczas usuwania zadania zdalnej instalacji w Kaspersky Security Center

 

Kaspersky Security Center 10

 
 
 

Błąd „Błąd systemu 0x203A (serwer nie działa)" podczas usuwania zadania zdalnej instalacji w Kaspersky Security Center

Powrót do sekcji "Błędy"
Ostatnia aktualizacja: 17 lipca 2020 ID artykułu: 15487
 
 
 
 

Ten artykuł dotyczy:

  • Kaspersky Security Center 12 (wersja 12.0.0.7734)
  • Kaspersky Security Center 11 (wersja 11.0.0.1131)
  • Kaspersky Security Center 10 Service Pack 3 (wersja 10.5.1781.0)
 
 
 
 

Problem

Podczas usuwania zadania zdalnej instalacji na serwerze administracyjnym lub na komputerze administratora z zainstalowaną autonomiczną konsolą może wystąpić błąd „Błąd systemu 0x203A (serwer nie działa.)".

Okno wyskakujące Błąd 0x203A

W dzienniku zdarzeń Kaspersky Lab na urządzeniu z zainstalowanym Serwerem administracyjnym możesz zobaczyć następujące zdarzenie:

Nie można usunąć obiektu zasad grupy 'LDAP://CN=
{1D994FA9-40C2-40C9-94BF-ABCA60FFC4F6}
,CN=Policies,CN=System,DC=domain,DC=name': ‘Błąd systemu 0x203A (serwer nie działa.)

Przyczyna

Błąd występuje, gdy próbujesz usunąć zadanie zdalnej instalacji z wybraną opcją Przypisz instalację pakietu w wybranej opcji zasad grupy Active Directory.

Podczas uruchamiania zadania zdalnej instalacji za pośrednictwem zasad grupy Active Directory grupa zabezpieczeń i obiekt zasad grupy są tworzone na odpowiednich kontrolerach domeny. Jeśli usuniesz takie zadanie, odpowiednie obiekty usługi Active Directory zostaną usunięte za pośrednictwem konta użytkownika określonego w ustawieniach zadań. Więcej informacji można znaleźć w internetowym systemie pomocy.

Błąd może być spowodowany niektórymi problemami na poziomie usługi Active Directory lub nieprawidłowymi poświadczeniami określonymi w ustawieniach zadania, np. nieaktualne hasło lub konto użytkownika, które nie jest już aktywne.

Rozwiązanie

Wypróbuj jedno lub kilka proponowanych poniżej rozwiązań, a następnie spróbuj ponownie usunąć zadanie:

  • Podaj poprawne hasło do konta użytkownika, na którym uruchamiane jest zadanie.
  • Zmień konto użytkownika we właściwościach zadania. Upewnij się, że konto jest aktywne, hasło jest prawidłowe i znane administratorowi, a konto ma wszystkie wymagane uprawnienia. Więcej informacji znajdziesz w pomocy online.
  • Odznacz pole wyboru Przypisz instalację pakietu w wybranej opcji zasad grupy Active Directory we właściwościach zadania instalacji zdalnej. Konieczne może być najpierw wykluczenie zarządzanych urządzeń z zakresu zadania.
  • Skorzystaj z oficjalnych zaleceń firmy Microsoft dotyczących naprawy błędu „Serwer nie działa" związany z problemami na poziomie Active Directory. Więcej informacji można znaleźć na stronie pomocy technicznej firmy Microsoft.
 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK