Co zrobić, jeśli po odinstalowaniu aplikacji w systemie MacOS 11.0, rozszerzenia systemowe pozostają w pamięci?

Ostatnia aktualizacja: 03 sierpnia 2023 ID artykułu: 15502
 
 
 
 
 
 
 
 

Ten artykuł dotyczy:

  • Kaspersky Internet Security for Mac
  • Kaspersky Security Cloud for Mac — Family, Personal i Free
 
 
 
 

Problem

Jeśli używasz systemu macOS 11.0 (Big Sur), po odinstalowaniu Kaspersky Internet Security for Mac lub Kaspersky Security Cloud for Mac, rozszerzenia systemowe tych aplikacji mogą pozostawać w pamięci komputera.

Przyczyna

Kreator dezinstalacji dwukrotnie zażąda hasła administratora: aby uruchomić dezinstalację i usunąć rozszerzenia systemowe. Jeśli nie możesz wprowadzić swojego hasła za drugim razem, i kliknąłeś Anuluj, rozszerzenia systemowe pozostaną w pamięci komputera.

Rozwiązanie

  1. Zainstaluj aplikację ponownie. Zapoznaj się z instrukcjami w pomocy online dla:
  2. Odinstaluj aplikację. Zapoznaj się z instrukcjami w pomocy online dla:
  3. Podczas dezinstalacji, w oknie sysextctrld próbuje zmodyfikować rozszerzenie systemowe wprowadź hasło administratora i kliknij OK.
  • Uruchom komputer ponownie.

Co należy zrobić, jeśli błąd nadal występuje?

Jeśli problem nadal występuje, wyślij zgłoszenie do działu obsługi klienta Kaspersky, wybierz temat i wypełnij formularz.

 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.