Problemy z zainstalowaniem obrazów systemu operacyjnego dla komponentu Sandbox w Kaspersky Anti Targeted Attack Platform na VMware 6.7

 

Kaspersky Anti Targeted Attack (KATA) Platform

 
 
 

Problemy z zainstalowaniem obrazów systemu operacyjnego dla komponentu Sandbox w Kaspersky Anti Targeted Attack Platform na VMware 6.7

Ostatnia aktualizacja: 12 października 2021 ID artykułu: 15799
 
 
 
 

Problem

Może się zdarzyć, ze obrazy systemu operacyjnego wymagane dla komponentu Sandbox nie zostaną zainstalowane na VMware 6.7. W raporcie /var/log/dmesg będą wpisy podobne do tego:

Wiersz 1631: Jun 20 12:51:12 SandBox-vitr kernel: [ 290.930401] qemu-img[18917]: segfault at 8 ip 00007f1fffa33ad5 sp 00007ffee9b08480 error 4 in ld-2.17.so[7f1fffa2b000+22000]

Więcej przykładów wpisów /var/log/dmesg znajdziesz poniżej.

Przed rozpoczęciem korzystania z instrukcji upewnij się, że serwer, na którym znajduje się komponent Sandbox, spełnia wymagania sprzętowe.

Przyczyna

Ten problem dotyczy VMware ESXi w wersji 6.7.0-8169922.

Rozwiązanie

Zainstaluj najnowszą poprawkę dla VMware ESXi w wersji 6.7.0: 

  1. Otwórz https://my.vmware.com/group/vmware/patch i wprowadź swoje dane uwierzytelniające Vmware.
  2. Z listy rozwijalnej Select a product wybierz ESXi (Embedded and Installable).
  3. Na liście wersji wybierz 6.7.0. W polu Enter Build Number wpisz 14320388.
  4. Kliknij Search.

Wyszukiwanie poprawki w VMware ESXi w wersji 6.7.0

  1. Kliknij Download now, aby pobrać archiwum z poprawka update-from-esxi6.7-6.7_update03.
  2. Zaloguj się z głównymi uprawnieniami za pośrednictwem SSH.
  3. Utwórz folder z aktualizacjami przy pomocy polecenia:
/vmfs/volumes/<volume number>/ESXI/updates
  1. Skopiuj archiwum z poprawką update-from-esxi6.7-6.7_update03 do utworzonego folderu.
  2. Uruchom instalację poprawki:
esxcli software vib install -d "/vmfs/volumes/<volume number>/ESXI/updates/update-from-esxi6.7-6.7_update03.zip”
  1. Upewnij się, że poprawka jest zainstalowana. W celu otwarcia listy zainstalowanych poprawek uruchom polecenie:
esxcli software vib list
  1. W celu zakończenia instalacji uruchom serwer ponownie:
reboot

Poprawka zostanie zainstalowana. Spróbuj zainstalować obraz systemu operacyjnego za pośrednictwem interfejsu webowego komponentu Sandbox.

Co należy zrobić, jeśli problem nadal występuje?

Jeśli problem nadal występuje, wyślij zgłoszenie do pomocy technicznej Kaspersky za pośrednictwem Kaspersky CompanyAccount. Proszę załączyć szczegółowy opis problemu. Przed skontaktowaniem się z pomocą techniczną zapoznaj się z podręcznikiem tworzenia zgłoszenia w Bazie wiedzy.

 
 
 
 
 

Przykłady wpisów w raporcie /var/log/dmesg:

 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 
 
 

 
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK