Błąd Can't exec "/opt/kaspersky/klms/libexec/generate_uuid" występujący podczas instalowania Kaspersky Security 8.0 for Linux Mail Server na 64-bitowym systemie operacyjnym

 

Kaspersky Security 8.0 for Linux Mail Server

 
 
 

Błąd Can't exec "/opt/kaspersky/klms/libexec/generate_uuid" występujący podczas instalowania Kaspersky Security 8.0 for Linux Mail Server na 64-bitowym systemie operacyjnym

Powrót do sekcji "Instalacja/Dezinstalacja"
2018 lip 23 ID artykułu: 9906
 
 
 
 

Podczas instalowania Kaspersky Security 8.0 for Linux Mail Server na 64-bitowym systemie operacyjnym Linux może wystąpić następujący błąd: ‘Cant exec "/opt/kaspersky/klms/libexec/generate_uuid": No such file or directory at /opt/kaspersky/klms/lib/perl/KL/App.pm line 2172, <STDIN> line 6. Error: FATAL: cant generate installation id’.

Przyczyna

Nie są zainstalowane biblioteki kompatybilne z 32-bitowymi systemami operacyjnymi.

Rozwiązanie

Zainstaluj pakiety dla dystrybucji:

  • Dla Debian i Ubuntu:
    • dpkg --add-architecture i386
    • apt-get update
    • apt-get install libc6-i386
    • apt-get install libstdc++6:i386 libgcc1:i386 zlib1g:i386 libncurses5:i386
  • Dla RHEL, Fedora i CentOS — yum install glibc.i686
  • Dla OpenSuSE, SLES i OES — zypper install glibc-32bit
 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK