Incompatibilidad de Kaspersky Endpoint Security 10 for Windows con el programa NComputing

 

Kaspersky Endpoint Security 10 for Windows (estaciones de trabajo y servidores de archivos)

 
 
 

Incompatibilidad de Kaspersky Endpoint Security 10 for Windows con el programa NComputing

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2018 ago. 30 ID: 13146
 
 
 
 

Descripción

A la hora de instalar Kaspersky Endpoint Security 10 for Windows en un equipo que tiene instalado NComputing (OfficeStar) el sistema operativo muestra la pantalla azul (BSOD).

Causa

Es posible que el problema aparece porque los controladores de NComputing y de Kaspersky Endpoint Security 10 acceden simultáneamente a una de las funciones de win32k.sys (ZwHookUserCallOneParam).

Solución

Intente desactivar la interacción del controlador de Kaspersky Endpoint Security 10 for  Windows con la función win32k.sys (ZwHookUserCallOneParam):

Para ello, realice las siguientes acciones en un equipo limpio:

  1. Instale Kaspersky Endpoint Security 10 for Windows.
  2. Reinicie el equipo.
  3. Desactive la  Autoprotección de la aplicación.
  4. Descargue el archivo klif_shadowpatch.zip y descomprímalo.
Asegúrese de haber realizado copia de seguridad del registro.
  1. Ejecute el archivo klif_shadowpatch.reg y haga clic en en la ventana del Editor de registro.

Haga clic en Sí

Esto va a crear el valor dword ShadowPatchDisabled = 1 en HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KLIF\Parameters.

Valor dword

  1. Reinicie el equipo.
  2. Instale NComputing.
 
 
 
 
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