Requisitos de sistema para Kaspersky Secure Connection

 

Kaspersky Secure Connectiоn

 
 
 

Requisitos de sistema para Kaspersky Secure Connection

Volver a la sección "Windows"
Última actualización: 16 de octubre de 2019 ID: 13496
 
 
 
 
El artículo se aplica a la versión 20.0.14.1085 de Kaspersky Secure Connection.
 
 
 
 

Requisitos generales

  • 150 MB de espacio libre en el disco duro
  • Conexión a Internet
  • Microsoft Internet Explorer 8.0 o superior
    Para utilizar My Kaspersky se recomienda utilizar Microsoft Internet Explorer 9.0 o superior.
  • Microsoft Windows Installer 3.0 o superior
  • Microsoft .NET Framework 4 o superior

Requisitos para sistemas operativos

  • Procesador a 1 GHz o superior
  • 1 GB libre de RAM para sistemas operativos de 32 bits; 2 GB libres de RAM para sistemas operativos de 64 bits

Los requisitos de sistema se aplican a los sistema operativos:

  • Microsoft Windows 7 Starter (Service Pack 0 o superior)
  • Microsoft Windows 7 Home Basic (Service Pack 0 o superior)
  • Microsoft Windows 7 Home Premium (Service Pack 0 o superior)
  • Microsoft Windows 7 Professional (Service Pack 0 o superior)
  • Microsoft Windows 7 Ultimate (Service Pack 0 o superior)
  • Microsoft Windows 8 (Service Pack 0 o superior)
  • Microsoft Windows 8 Pro (Service Pack 0 o superior)
  • Microsoft Windows 8 Enterprise (Service Pack 0 o superior)
  • Microsoft Windows 8.1 (Service Pack 0 y Windows 8.1 Update)
  • Microsoft Windows 8.1 Pro (Service Pack 0 y Windows 8.1 Update)
  • Microsoft Windows 8.1 Enterprise (Service Pack 0 y Windows 8.1 Update)
  • Microsoft Windows 10 Home (versiones: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909)
  • Microsoft Windows 10 Enterprise (versiones: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909)
  • Microsoft Windows 10 Pro (versiones: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909)

Navegadores compatibles

  • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 (excepto las versiones 10 y 11 en la nueva interfaz de Windows)
  • Microsoft Edge 38.14393 o superior
  • Mozilla Firefox 52.х o superior
  • Mozilla Firefox ESR 52.x o superior
  • Google Chrome 48.x o superior
Kaspersky Secure Connection es compatible con Google Chrome y Mozilla Firefox en sistemas operativos tanto de 32 como de 64 bits.

Requisitos para tabletas

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Procesador Intel Celeron a 1.66 GHz o superior
  • 1 GB de RAM

Requisitos para netbooks

  • Procesador Intel Atom a 1600 MHz o superior
  • 1024 MB de RAM
  • Pantalla de 10.1 pulgadas con resolución de 1024x600 píxeles
  • Núcleo gráfico Intel GMA 950
 
 
 
 
¿Le ha sido útil esta información?
No
Muchas gracias por responder!
 

 
 

¿Cómo podemos mejorar este artículo?

Su comentario solo se utilizará para mejorar este artículo. Si tiene un problema con nuestros productos, póngase en contacto con el soporte técnico de Kaspersky.

Enviar Enviar

¡Gracias por su comentario!

Sus comentarios nos ayudarán a mejorar este artículo.

Aceptar