Problemas conocidos que se producen durante la migración a Kaspersky Security Center 11
Las actualizaciones no se instalan en estaciones de trabajo
Problema
Si ha instalado Kaspersky Security Center 11 y ha restaurado una copia de Kaspersky Security Center 10 en una estación de trabajo, esta dejará de recibir actualizaciones.
Causa
La ruta a к KLSHARE se modificó por %Programdata%\KasperskyLab en Kaspersky Security Center 11. Al restaurar desde una copia de seguridad, la ruta anterior al repositorio del servidor de administración también se restaura, y las actualizaciones se descargan a la carpeta que ya no se utiliza.
Solución
Intente una de las siguientes opciones:
- Al instalar Kaspersky Security Center 11, especifique la ruta que corresponde al valor en Kaspersky Security Center 10.
- Después de restaurar desde la copia de seguridad, elimine las actualizaciones descargadas en el repositorio del servidor de administración y cree un repositorio nuevo.
El error de certificado no confiable aparece al abrir la Consola web de Kaspersky Security Center 11
Problema
Si ha instalado Kaspersky Security Center 11 y ha restaurado una copia de Kaspersky Security Center 10 en él, recibirá el siguiente error al intentar abrir la Consola web de Kaspersky Security Center 11: "El Servidor de administración tiene un certificado autofirmado que no es de confianza. Vuelva a configurar la aplicación con el certificado correcto del Servidor de administración».
Causa
Al restaurar desde la copia de seguridad, se modifica el certificado que utiliza la Consola web de Kaspersky Security Center 11.
Solución
- Abra Panel de control → Programas y funciones.
- Escoja Consola web de Kaspersky Security Center y haga clic en Desinstalar o cambiar.
- Escoja Actualizar y haga clic en Siguiente.
- Escoja Cambiar configuración y haga clic en Siguiente.
- Escoja Generar nuevo certificado, haga clic en Siguiente y ejecute el proceso.
Se restaurará el acceso.